1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Minimal nvidia settings window ???

Discussion in 'General Linux Discussion' started by dem, Sep 23, 2014.

  1. dem

    dem Member

    Joined:
    Aug 23, 2013
    Messages:
    189
    Likes Received:
    4
    Trophy Points:
    18
    Hi,

    Today I wanted to modify my nvidia settings to try to activate antialiasing in shadowrun returns (by the way, if you have any clue...it doesn't work even if I enable it in the game), and I discovered this tiny window, replacing the big one full of settings :

    [​IMG]


    I don't understand. Is this a bug ? Or a (lol) feature ?

    Thank you for your help. I'm using nvidia 331 update drivers from ubuntu official repos.



    edit : I also tried to launch the settings from terminal, with this result :

    Code:
    demether@demether-desktop:~$ sudo nvidia-settings
    ** Message: PRIME: No offloading required. Abort
    ** Message: PRIME: is it supported? no
    
  2. dem

    dem Member

    Joined:
    Aug 23, 2013
    Messages:
    189
    Likes Received:
    4
    Trophy Points:
    18
    By the way, for best steam performance, should I use the official depots drivers (from ubuntu) or the PPA xorg edgers ?
  3. dem

    dem Member

    Joined:
    Aug 23, 2013
    Messages:
    189
    Likes Received:
    4
    Trophy Points:
    18
    1st problem solved installing last v340.32 drivers from PPA xorg edgers. I'll see if it fixes other problems (shadowrun).


    edit : 2nd problem (antialiasing in shadowrun returns) partially solved. The ingame settings still doens't work, but I can override it with the nvidia settings. Now I have antialiasing ingame. I still have vsync problems (no matter the game or nvidia settings), but anyway.
    Last edited: Sep 23, 2014
  4. mrdeathjr28

    mrdeathjr28 Active Member

    Joined:
    Mar 9, 2014
    Messages:
    587
    Likes Received:
    38
    Trophy Points:
    28
    If only appears this options in nvidia settings something stay wrong (possible not correct driver installation) must appers GPU, OpenGL settings, VDPAU information and other settings

    :)
  5. dem

    dem Member

    Joined:
    Aug 23, 2013
    Messages:
    189
    Likes Received:
    4
    Trophy Points:
    18
    I properly desinstalled the driver, and reinstalled last version from PPA xorg edgers. It works, now, and it fixed all my problems (POL conflict, partial solution for shadowrun antialias, nvidia settings complete windows) ;)
  6. mrdeathjr28

    mrdeathjr28 Active Member

    Joined:
    Mar 9, 2014
    Messages:
    587
    Likes Received:
    38
    Trophy Points:
    28
    This is better in my case use manual install, normally works very good but its more complicated than x-edgers

    :)
  7. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    8,162
    Likes Received:
    597
    Trophy Points:
    113
    Location:
    Linux, Virginia
    Home page:
    Its amazing what a driver can break and fix. totally out of our control of course, but it doesn't hurt to install the most recent versions.
    Since I'm in Mint, I will keep the stable driver provided by Mint. Thats all
  8. dem

    dem Member

    Joined:
    Aug 23, 2013
    Messages:
    189
    Likes Received:
    4
    Trophy Points:
    18
    Maybe using the official depots drivers would have work too. The thing is that I tried my gfx card in my brother PC when I was trying to fix his problems (and used another gfx card in the mean time on my own pc), maybe I broke something in my setup.

    Beforce installing the new drivers, I especially removed and purged the faulty ones, maybe it's this operation wich fixed my problems !

    Anyway, the ppa drivers are working, up to date, so it's prety cool !
  9. dem

    dem Member

    Joined:
    Aug 23, 2013
    Messages:
    189
    Likes Received:
    4
    Trophy Points:
    18
    However, it also probably fixed the POL/Wine conflict problem too !

Share This Page