1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Star Wars: The Old Republic Manual Test

Discussion in 'PlayOnLinux' started by booman, Jul 20, 2013.

  1. Hermes

    Hermes New Member

    Aug 3, 2014
    Likes Received:
    Trophy Points:
    I already have that changed. It didn't fix it, although I think it might have reduced how long it lasts. It will happen, but then it goes away after like 10-20 seconds. It's just really annoying when it happens in the middle of a dialogue in star wars, then I have to restart the dialogue over to hear what I missed. Whats really odd though, before I upgraded from ubuntu 12.10 to 14.04 just a couple days ago, is that it wasn't happening in SWTOR or Hearthstone (or any wine games at that), but now in 14.04 i am having this issue....:confused:
  2. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Dec 17, 2012
    Likes Received:
    Trophy Points:
    Linux, Virginia
    Home page:
    Ugh, the frustrations of upgrading. I don't get stuff like that either. When I used Mint 13, I never had audio problems... ever!
    But since I tried Mint 14, Mint 16 and Mint 17, I still get "buffer underrun" errors and crackling sounds here and there.
    So strange...

Share This Page