1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stuck on "please wait while the virtual drive is being created"

Discussion in 'PlayOnLinux' started by Firhoun Abdoulaye, Sep 6, 2015.

  1. Firhoun Abdoulaye

    Firhoun Abdoulaye New Member

    Joined:
    Sep 6, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi!!

    Sorry for my bad english and thanks for replying

    Each game that I try to install, I'm stuck on "please wait while the virtual drive is being created. I have left it run for hours but it still don't move. I specially want to install league of legends on my Linux.

    I'm using Kali Linux 2.0 64 bits.
    uname -a
  2. allenskd

    allenskd Active Member

    Joined:
    Feb 5, 2014
    Messages:
    510
    Likes Received:
    51
    Trophy Points:
    28
    Run playonlinux from your terminal... although something tells me that the reason it's stuck there is because PoL is downloading something it needs. And for League of Legends you need a LOT of things to install.

    Unless they have fixed LoL on WINE, it might be harsh from me but you are better off dual booting when it comes to LoL. God knows what makes that game so difficult to run under WINE (not really WINE's fault in a way)...
  3. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    7,513
    Likes Received:
    542
    Trophy Points:
    113
    Location:
    Linux, Arizona
    Home page:
    Which version of Wine are you using?
    Don't use the "default" because it will probably be an older version of Wine

    Try downloading newer version with Tools, Wine Manager
    Also, make sure to be on the newest version of PlayOnLinux: 4.2.8

    One thing I do when installing PlayOnLinux the first time, is to install Wine from the software manager first.
    That is where the default comes from.
  4. Zergling_man

    Zergling_man New Member

    Joined:
    Dec 6, 2015
    Messages:
    26
    Likes Received:
    2
    Trophy Points:
    3
    I get this error when trying to use 1.6.2 scummvm_support, but not when using system which is also 1.6.2. I get a different error then instead. With 1.8 rc3 staging, it hangs at "configure wine" instead.

    This all said, I did -not- specifically ensure wine was installed before POL. I'm not sure if it installed it as a prereq or if it was already there. I have since uninstalled both and reinstalled them separately, but I've found no change in the behaviour because of this.

    Note: While this is not important, I'm trying to get Age of Wushu working. I just don't get far enough to actually start doing things specific to the game...
  5. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    7,513
    Likes Received:
    542
    Trophy Points:
    113
    Location:
    Linux, Arizona
    Home page:
    Yes, Wine is a pre-requisite because the "default" Wine and "default" virtual drive refers to the installed Wine.

    Just go ahead and install Wine. If you have to, remove PlayOnLinux and install it again.
    Make sure to download PlayOnLinux 4.2.9 from their website download page:
    https://www.playonlinux.com/en/download.html

Share This Page