1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ubuntu 14.04 LTS (Trusty Tahr) Released

Discussion in 'News' started by booman, Apr 9, 2014.


Discussion in 'News' started by booman, Apr 9, 2014.

  1. booman
    I am very tempted to try out Ubuntu 14.04 to see if any of the Pulseaudio problems have been fixed.
  2. Kladiator
    Personally I never had any audio problems with Ubuntu 12.04; I will certainly upgrade it to 14.04 with Gnome Shell as my main DE, but I will also try to make Unity (which I really dislike) to look like this (instructions can be found here - second comment).

    I will also test, in another partition, Xubuntu.
    I installed the beta version on an old laptop of a friend and I was really impressed.

    For those who would like to try Xubuntu on steroids (but still as snappy as the original) I recommend
    Voyager Linux, which will come out likely in a month or so.
    graywolf.theheathen likes this.
  3. booman
    I run ChrUbuntu on my Chromebook, its based on Ubuntu 12.04 and I don't really have many problems. I wish the menu icons were smaller, but otherwise, it runs fine.
    So I won't be totally foreign to the Unity interface, but I'm really a Mint gamer. I just don't want to way over a month-n-half for Mint 17 to come out.
  4. steve723
    After upgrading to Kubuntu 14.04, my Civilization V switched the audio oput to the laptop instead of my tv's HDMI. I can't figure out how to switch it back. I tried the audio tab in wine, switching output to HDMI0 but now there is no sound! Maybe HDMI1 but wine audio tab only has HDMI0.
  5. booman
    You may have to install pavucontrol for pulseaudio and/or do some config tweaking. Wine/PlayOnLinux doesn't support pulseaudio and Ubuntu related distros use Pulseaudio to control ALSA.

    Did you already mess with the system sound output options?
  6. steve723
    I checked Kmix config tab. It only listed my laptop's digital stereo audio and nothing else. I am guessing Kubutu 14.04 is not seeing the HDMI audio port. Maybe mode prob or something?
  7. booman
    I don't even know how to troubleshoot HDMI outputs in Linux.
    If you find some sources, please post them. I would love to read about them.
    Specially since I'm planning to upgrade to Mint 17 when it's released.
  8. Duck
    Hi Everyone!

    First time posting here. Up until last week I was running Lubuntu 13.10 and had several games that I like running fantastically (many thanks to your guides here). When 14.04 came out and became Lubuntu's first LTS release I had to upgrade. I'm very happy overall, and like most of the changes they have made, but since upgrading I have had a huge amount of trouble reinstalling many of the games that I had working on 13.10.

    The one that bothers me the most is Skyrim doesn't seem to want to work, though that was working perfectly on 13.10. The game wont even load when I install with POL. With a straight wine install it is loading and I can get as far as the end of the opening video, when they are in the cart to Helgen, but when the cart comes to a halt, the video doesn't progress any farther. There is sound in the game loading screens, but once in the opening video there is none.

    Skyrim is not one of the guides I can completely follow on here, because I do not have the steam release, I only have the Razor1911 crack, and the install procedures are different. I have installed the packages required by wine in your guide however. Once again, they were all that was required in 13.10, but there is something wrong now that I have upgraded to 14.04 and I can't figure out for the life of me what it is!

    The other games that I have managed to get installed I have had huge problems with too. I had to use completely different wine versions than I was using on 13.10, even to the point where I had to use the 'system' wine config to get 'The Witcher' installed!

    Any help you guys could give would be much appreciated, and thanks in advance!
  9. Daerandin
    32 bit or 64 bit, and what is your hardware?
  10. booman
    I'm not sure if we can help you with the Skyrim due to it being a "crack" version....
    Skyrim only runs in WinSteam unfortunately.
    I had originally purchased the retail hoping that it wouldn't need Steam, but found that it requires Steam.

    I'm guessing you are using the same compute that your Lubuntu was installed on... but if you are using Ubuntu 14.04 64-bit, there may be some missing 32-bit libraries that are critical for running games.

    As Daerandin posted... what video card are you using? which drivers?
  11. Daerandin
    Apologies if my post seemed a bit unfriendly. At times I forget that people are not like computers, accepting commands without emotion :p

    booman formulated my question a lot better
  12. Duck
    @booman - I had Skyrim working on 13.10 without steam installed, running completely independently, so it is possible to run outside winsteam.

    @Daerandin - You weren't unfriendly at all :) One thing I have found from reading through this site is that everyone seems very friendly :) To answer your question, I'm running Lubuntu 64bit, but installed it through a 32bit prefix. What 32bit libraries will I need to install while running a 64bit system? I remember installing something of the like when I was using 13.10, but I'm not sure if I installed such a package on the new setup
  13. Duck
    Update: I tried installing ia32-libs, but the package is obsolete. Terminal output told me that these packages have replaced them. I'm going to install them tonight and then try installing Skyrim again tomorrow. Thanks for the help guys. I'll keep you posted, and if you are interested I can send you the details for installing skyrim as a standalone program, without needing steam.
  14. booman
    Try this command:
    sudo apt-get install multiarch-support
  15. Daerandin
    Regarding your suggestions about Skyrim, using a crack to circumvent copy protection (regardless of how you obtained the game) is illegal. It is against forums rules to promote disabling of anti-piracy features. I would suggest keeping such discussion off this forum.

    Running a 64-bit OS requires you to have 32-bit compatibility packages. I am not familiar with how Ubuntu is handling this. booman might help you there since he is a Mint user, otherwise the Ubuntu forums might be a better spot to ask as there should be lots of people there that know Ubuntu inside out.

    But you may also want to try using 64-bit prefixes in PlayOnLinux. I have been testing this out myself lately, getting all games tested so far work with the same steps. Just beware that PoL will give you warnings whenever you install libraries for the virtual drive, you just need to select that you agree that you do it at your own risk and it will work. So that is always an option. 64-bit wine should be able to make use of all your 64-bit system libraries so it is worth a try.

Share This Page